Legislator Case Law & Legislation
DU_2004_907 PL

Rozporządzenie Ministra Finansów z dnia 23 kwietnia 2004 r. w sprawie środków i warunków technicznych służących do przekazywania informacji na podstawie przepisów o publicznym obrocie papierami wartościowymi

5 Articles / Provisions · Poland
Open official source Machine-readable Markdown (.md)

Statutory Text (5 Articles)

Dz.U. 2004 nr 94 poz. 907 notInForce

§ 8. Za∏o˝enia i opis przyj´tych zasad weryfikacji

modelu powinny wskazywaç

1) cz´stotliwoÊç porównywania wartoÊci zagro˝onych obliczonych dla kolejnych dni z rzeczywistymi dziennymi stratami rynkowymi na pozycjach

pierwotnych obj´tych modelem uwzgl´dniajàcy-

Poz. 906 i 907

d) zmiennoÊci parametrów cenowych,

e) struktury i wielkoÊci pozycji pierwotnych i innych specyficznych uwarunkowaƒ domów maklerskich w zakresie ryzyka;

4) zasady dzia∏ania w zakresie przechowywania pe∏nej dokumentacji przeprowadzonych obliczeƒ

wartoÊci zagro˝onej, wyników weryfikacji i testów

skrajnych warunków, o których mowa w pkt 1—3.

Dz.U. 2004 nr 94 poz. 907 notInForce

§ 9. Rozporzàdzenie wchodzi w ˝ycie z dniem

1 maja 2004 r.

Minister Finansów: w z. E. Suchocka-Roguska

907

ROZPORZÑDZENIE MINISTRA FINANSÓW1)

z dnia 23 kwietnia 2004 r.

w sprawie Êrodków i warunków technicznych s∏u˝àcych do przekazywania informacji

na podstawie przepisów o publicznym obrocie papierami wartoÊciowymi

Na podstawie art. 81 ust. 8 ustawy z dnia 21 sierpnia 1997 r. — Prawo o publicznym obrocie papierami

wartoÊciowymi (Dz. U. z 2002 r. Nr 49, poz. 447, z póên.

zm.2)) zarzàdza si´, co nast´puje

§ 1. Rozporzàdzenie okreÊla Êrodki i warunki techniczne s∏u˝àce do przekazywania informacji, o których

mowa w art. 81 ust. 1 i ust. 4c ustawy z dnia 21 sierpnia 1997 r. — Prawo o publicznym obrocie papierami

———————

1) Minister Finansów kieruje dzia∏em administracji rzàdowej — instytucje finansowe, na podstawie § 1 ust. 2 pkt 3 rozpo-

rzàdzenia Prezesa Rady Ministrów z dnia 29 marca 2002 r. w sprawie szczegó∏owego zakresu dzia∏ania Ministra Finansów

(Dz. U. Nr 32, poz. 301, Nr 43, poz. 378 i Nr 93, poz. 834).

2) Zmiany tekstu jednolitego wymienionej ustawy zosta∏y og∏oszone w Dz. U. z 2002 r. Nr 240, poz. 2055, z 2003 r. Nr 50,

poz. 424, Nr 84, poz. 774, Nr 124, poz. 1151, Nr 170, poz. 1651 i Nr 223, poz. 2216 oraz z 2004 r. Nr 64, poz. 594 i Nr 91,

poz. 871.

wartoÊciowymi, zwanej dalej „ustawà”, oraz innych

informacji w ramach wykonywania obowiàzków informacyjnych, publikacyjnych lub sprawozdawczych

okreÊlonych w tej ustawie lub przepisach wykonawczych wydanych na jej podstawie, zwanych dalej „informacjami”.

§ 2. 1. Przekazanie informacji nast´puje

1) na noÊniku CD-ROM w standardzie ISO 9660, zwanym dalej „CD-ROM”, albo

2) za poÊrednictwem teletransmisji.

2. W przypadku awarii lub innych zdarzeƒ uniemo˝liwiajàcych wykorzystanie Êrodków przekazu,

o których mowa w ust. 1, przekazanie informacji mo˝e

nastàpiç, po uprzednim uzgodnieniu z odbiorcà, przy

u˝yciu innych noÊników informacji.

Poz. 907

przyjmowania, przemieszczania i dor´czania

przesy∏ek z korespondencjà w rozumieniu przepisów ustawy z dnia 12 czerwca 2003 r. — Prawo pocztowe (Dz. U. Nr 130, poz. 1188 oraz

z 2004 r. Nr 69, poz. 627).

5. W przypadkach, o których mowa w ust. 4 pkt 1

i 2 lit. a, osoba przekazujàca przekazuje informacj´ za

pokwitowaniem odbioru.

6. Informacje przekazywane za poÊrednictwem

podmiotów, o których mowa w ust. 4 pkt 2

lit. b i c, mogà byç nadawane wy∏àcznie przesy∏kà rejestrowanà za potwierdzeniem odbioru, w rozumieniu

przepisów ustawy z dnia 12 czerwca 2003 r. — Prawo

pocztowe. Przesy∏ka powinna byç opatrzona klauzulà

„Poufne w rozumieniu ustawy — Prawo o publicznym

obrocie papierami wartoÊciowymi.”.

§ 3. CzynnoÊci zwiàzane z przekazaniem informacji

wykonujà upowa˝nieni pracownicy podmiotu obowiàzanego do wype∏niania obowiàzków informacyjnych,

zwani dalej „operatorami”. O udzieleniu upowa˝nienia podmiot zobowiàzany do przekazania informacji

zawiadamia uprawnionych odbiorców tych informacji.

§ 5. 1. Przekazanie informacji w sposób, o którym

mowa w § 2 ust. 1 pkt 2, nast´puje za poÊrednictwem

sieci Internet, z wykorzystaniem protoko∏u komunikacyjnego HTTP opisywanego przez standard RFC 2616.

Transmisja informacji powinna byç zabezpieczona

protoko∏em TLS opisywanym przez standard

RFC 2246. Sposób zabezpieczenia powinien byç zgodny z opisem zawartym w standardzie RFC 2818.

§ 4. 1. Przekazanie informacji na noÊniku CD-ROM

mo˝liwe jest wy∏àcznie w przypadku, gdy informacja

ta w ca∏oÊci mieÊci si´ na tym noÊniku.

2. Przed przekazaniem informacja podlega kompresji GZIP wed∏ug opisu zawartego w standardzie

RFC 1952.

2. Jeden CD-ROM mo˝e zawieraç tylko jednà informacj´.

3. Operator przekazujàcy informacj´ potwierdza

posiadanie uprawnieƒ do przekazywania informacji

poprzez podanie swojego identyfikatora i has∏a.

3. Etykieta CD-ROM powinna, w sposób czytelny,

zawieraç

1) pe∏nà nazw´ podmiotu przekazujàcego informacj´;

2) okreÊlenie rodzaju przekazywanej informacji oraz

nazw plików wchodzàcych w jej sk∏ad;

3) imi´ i nazwisko oraz podpis operatora.

4. TreÊç przekazywanej informacji powinna byç potwierdzona przez odbiorc´. Potwierdzenie powinno

zawieraç co najmniej: dat´ i godzin´ odbioru, identyfikator operatora, piecz´ç elektronicznà SHA-1 wyliczanà zgodnie ze standardem FIPS-180-1.

5. Potwierdzenie powinno byç archiwizowane

i przechowywane przez 5 lat.

4. Przekazanie informacji na CD-ROM nast´puje

1) bezpoÊrednio przez pracownika podmiotu zobowiàzanego do przekazania informacji;

2) za poÊrednictwem

a) przedsi´biorcy posiadajàcego koncesj´ na prowadzenie dzia∏alnoÊci w zakresie ochrony osób

i mienia, wydanà na podstawie przepisów ustawy z dnia 22 sierpnia 1997 r. o ochronie osób

i mienia (Dz. U. Nr 114, poz. 740, z póên. zm.3)),

b) paƒstwowego przedsi´biorstwa u˝ytecznoÊci

publicznej „Poczta Polska”,

c) podmiotu posiadajàcego zezwolenie na wykonywanie dzia∏alnoÊci pocztowej w zakresie

———————

3) Zmiany wymienionej ustawy zosta∏y og∏oszone w Dz. U.

z 1999 r. Nr 11, poz. 95, z 2000 r. Nr 29, poz. 357, z 2001 r.

Nr 4, poz. 23, Nr 27, poz. 298 i Nr 123, poz. 1353 oraz

z 2002 r. Nr 71, poz. 656 i Nr 74, poz. 676.

§ 6. 1. Przekazanie informacji do Komisji Papierów

WartoÊciowych i Gie∏d za poÊrednictwem teletransmisji nast´puje, spe∏niajàcym warunki, o których mowa

w § 5 ust. 1—4, Elektronicznym Systemem Przekazywania Informacji, zwanym dalej „ESPI”.

2. Komisja Papierów WartoÊciowych i Gie∏d tworzy, administruje i sprawuje nadzór nad prawid∏owym

funkcjonowaniem ESPI.

3. Nadzór, o którym mowa w ust. 2, obejmuje

1) przydzielanie dost´pu do ESPI;

2) okreÊlenie standardów technicznych;

3) okreÊlenie standardów formularzy elektronicznych;

4) konfigurowanie parametrów ESPI;

5) zabezpieczenie informacji przed ich utratà oraz dost´pem osób nieuprawnionych;

6) zapewnienie ciàg∏oÊci pracy ESPI;

7) kontrol´ prawid∏owoÊci wykorzystania ESPI przez

podmioty przekazujàce informacje za jego poÊrednictwem;

8) prowadzenie ewidencji podmiotów przekazujàcych informacje za poÊrednictwem ESPI.

§ 7. 1. Przekazana informacja powinna zostaç

utrwalona w formie dokumentu podpisanego przez

osoby upowa˝nione do reprezentowania podmiotu

wype∏niajàcego obowiàzek przekazania informacji,

a w odniesieniu do opinii i raportu podmiotu uprawnionego do badania sprawozdaƒ finansowych oraz raportu z przeglàdu — dodatkowo opatrzona klauzulà

„za zgodnoÊç z orygina∏em”.

2. Dokument, o którym mowa w ust. 1, jest archiwizowany i przechowywany przez 5 lat.

§ 8. W przypadku gdy przekazana informacja zawiera b∏´dy, ponowne przekazanie informacji poprawionej nast´puje niezw∏ocznie po ich ujawnieniu, przy

wykorzystaniu tego samego noÊnika informacji, który

zosta∏ u˝yty przy pierwszym przekazaniu, z zachowaniem zasad okreÊlonych w rozporzàdzeniu.

Poz. 907 i 908

§ 9. 1. Komisja Papierów WartoÊciowych i Gie∏d

mo˝e ˝àdaç ponownego przekazania informacji

w przypadku stwierdzenia, ˝e przesy∏ka zawierajàca

CD-ROM jest uszkodzona, informacja nie nadaje si´

do odczytu lub gdy zosta∏a przekazana z naruszeniem

przepisów rozporzàdzenia. Ponowne przekazanie informacji powinno nastàpiç niezw∏ocznie po dor´czeniu ˝àdania, z zachowaniem zasad okreÊlonych w rozporzàdzeniu.

2. W przypadku, o którym mowa w ust. 1, podmiot

przekazuje informacje w oddzielnej przesy∏ce na noÊniku opatrzonym klauzulà „przesy∏ka powtórna”.

Dz.U. 2004 nr 94 poz. 907 notInForce

§ 10. Podmioty, które wype∏niajà w dniu wejÊcia

w ˝ycie rozporzàdzenia obowiàzki informacyjne za poÊrednictwem systemu informatycznego, mogà wype∏niaç te obowiàzki na dotychczasowych zasadach do

dnia 31 grudnia 2004 r.

Dz.U. 2004 nr 94 poz. 907 notInForce

§ 11. Rozporzàdzenie wchodzi w ˝ycie z dniem

1 paêdziernika 2004 r.

Minister Finansów: w z. E. Suchocka-Roguska

908

ROZPORZÑDZENIE MINISTRA FINANSÓW1)

z dnia 23 kwietnia 2004 r.

w sprawie przekazywania i udost´pniania informacji, o których mowa w art. 161f ust. 1 ustawy — Prawo

o publicznym obrocie papierami wartoÊciowymi, oraz zasad sporzàdzania i prowadzenia listy

osób posiadajàcych dost´p do okreÊlonej informacji poufnej

Na podstawie art. 161g ustawy z dnia 21 sierpnia

1997 r. — Prawo o publicznym obrocie papierami wartoÊciowymi (Dz. U. z 2002 r. Nr 49, poz. 447, z póên.

zm.2)) zarzàdza si´, co nast´puje

§ 1. Rozporzàdzenie okreÊla tryb i termin przekazywania informacji, o których mowa w art. 161f ust. 1

ustawy z dnia 21 sierpnia 1997 r. — Prawo o publicznym obrocie papierami wartoÊciowymi, zwanej dalej

„ustawà”, oraz zakres tych informacji, tryb i terminy

ich udost´pniania przez Komisj´ Papierów WartoÊciowych i Gie∏d, zwanà dalej „Komisjà”, a tak˝e okreÊla

———————

1) Minister Finansów kieruje dzia∏em administracji rzàdowej

— instytucje finansowe, na podstawie § 1 ust. 2 pkt 3 rozporzàdzenia Prezesa Rady Ministrów z dnia 29 marca

2002 r. w sprawie szczegó∏owego zakresu dzia∏ania Ministra Finansów (Dz. U. Nr 32, poz. 301, Nr 43, poz. 378

i Nr 93, poz. 834).

2) Zmiany tekstu jednolitego wymienionej ustawy zosta∏y

og∏oszone w Dz. U. z 2002 r. Nr 240, poz. 2055, z 2003 r.

Nr 50, poz. 424, Nr 84, poz. 774, Nr 124, poz. 1151, Nr 170,

poz. 1651 i Nr 223, poz. 2216 oraz z 2004 r. Nr 64, poz. 594

i Nr 91, poz. 871.

dane, jakie powinna zawieraç lista osób posiadajàcych dost´p do okreÊlonej informacji poufnej, o której

mowa w art. 161e ust. 1 ustawy, zwana dalej „listà”,

sposób jej aktualizacji oraz okres przechowywania.

§ 2. 1. Lista powinna zawieraç

1) imi´, nazwisko, seri´ i numer dokumentu to˝samoÊci oraz aktualny adres zamieszkania osoby posiadajàcej dost´p do okreÊlonej informacji poufnej;

2) wskazanie wi´zi prawnej ∏àczàcej osob´ wpisywanà na list´ z emitentem;

3) dat´, w której osoba uzyska∏a dost´p do okreÊlonej

informacji poufnej;

4) wzmiank´ o pouczeniu osoby posiadajàcej dost´p

do okreÊlonej informacji poufnej o karnych i administracyjnych konsekwencjach zwiàzanych z bezprawnym ujawnieniem lub wykorzystaniem informacji poufnych, jak równie˝ nieodpowiednim zabezpieczeniem takich informacji;

5) dat´ sporzàdzenia listy oraz daty jej kolejnych aktualizacji.

Dz.U. 2004 nr 94 poz. 907 notInForce

mi rzeczywiste zmiany parametrów cenowych,

wielkoÊci i struktur´ pozycji pierwotnych (weryfikacja historyczna);

9) za∏o˝enia i opis przyj´tych zasad weryfikacji modelu, o których mowa w § 8, w tym szczegó∏owych

zasad wyznaczania poniesionych strat rynkowych

i strat potencjalnych;

10) okreÊlenie warunków zaniechania stosowania modelu do obliczania wymogów kapita∏owych na pokrycie poszczególnych rodzajów ryzyk;

11) analiz´ zastosowania modelu do obliczania wymogów kapita∏owych za okres roku poprzedzajàcego

dat´ przed∏o˝enia wniosku, wraz z analizà wype∏nienia tego wymogu.

2. W przypadku domów maklerskich zawierajàcych transakcje terminowe opcyjne lub transakcje terminowe z∏o˝one, okreÊlone w § 5 i 6 za∏àcznika nr 1 do

rozporzàdzenia o Êrodkach w∏asnych domu maklerskiego, opis metody obliczania wartoÊci zagro˝onej

powinien dodatkowo uwzgl´dniaç

2) cz´stotliwoÊç porównywania wartoÊci zagro˝onych obliczonych dla kolejnych dni, z rynkowymi

stratami na pozycjach pierwotnych obj´tych modelem, z tytu∏u rzeczywistych zmian parametrów

cenowych, obliczonymi przy za∏o˝eniu utrzymywania przez 24 godziny sta∏ej wielkoÊci i struktury

pozycji pierwotnych (weryfikacja rewaluacyjna);

3) cz´stotliwoÊci dokonywania serii symulacji wp∏ywu skrajnie niekorzystnych warunków na wynik

zrealizowany na pozycjach pierwotnych obj´tych

modelem oraz na poziom wartoÊci zagro˝onej,

uwzgl´dniajàcych mi´dzy innymi skrajne zak∏ócenia

a) parametrów cenowych,

b) poziomu p∏ynnoÊci rynków,

1) nieliniowoÊç zmian wartoÊci opcji wzgl´dem

zmian bie˝àcych parametrów cenowych;

c) zwiàzków korelacyjnych zmian parametrów cenowych,

2) wp∏yw innych ni˝ zmiany bie˝àcych parametrów

cenowych czynników wp∏ywajàcych na wartoÊç

opcji.

3. W przypadku, o którym mowa ust. 2, opis metody obliczania wartoÊci zagro˝onej powinien tak˝e

wskazywaç sposób uwzgl´dnienia w modelu tych wymogów.

Need to analyze how this provision applies to your matter?

Cross-reference this statute against case law, commentaries, and related legislative provisions inside Legislator AI.

Open in Legislator →