Resolución de 3 de octubre de 2012, de la Secretaría de Estado de Administraciones Públicas, por la que se aprueba la Norma Técnica de Interoperabilidad de Catálogo de estándares. (normatécnica)
Table of Provisions (12)
Statutory Text (12 Articles)
Catálogo de estándares
La tabla que figura a continuación recoge el conjunto de estándares incluidos en el Catálogo.
Para cada uno de ellos, se incluyen los siguientes atributos
a) Cadena de interoperabilidad: eslabón de la cadena de interoperabilidad con el que se relaciona
– Accesibilidad multicanal, integrada y segura.
– Infraestructuras y servicios asociados.
– Integración de sistemas y servicios.
– Modelos e integración de datos.
b) Categoría: Definición de la categoría funcional en la que se enmarca
– Autenticación
Certificados.
Firma electrónica.
Política de firma electrónica.
– Sellado de tiempo.
– Cifrado.
– Codificación
Codificación de caracteres.
Idioma.
– Control de acceso.
– Formatos ficheros
Imagen y/o texto.
Cartografía vectorial y sistemas de información geográfica.
Compresión de ficheros.
Contenedores multimedia.
Sonido.
Vídeo.
– Gestión documental y archivística.
– Integridad.
– Métricas.
– Protocolos de comunicación e intercambio
Correo electrónico.
Específicos a nivel de aplicación.
Servicios Web.
Tecnologías de transporte y red.
– Semántica
Metadatos.
Tecnologías semánticas.
– Tecnologías de integración de datos.
– Tecnologías de identificación.
c) Nombre
– Común: nombre común por el que se conoce el estándar, normalmente identificado por su extensión. Define el valor a asignar al metadato mínimo obligatorio «Nombre de formato» de los documentos electrónicos.
– Formal: nombre correspondiente a la especificación formal del estándar.
d) Tipo
– Estándar abierto.
– Uso generalizado.
e) Versión: versión mínima aceptada del estándar.
f) Extensión: Con carácter informativo, aproximación al listado no exhaustivo de extensiones más comunes relacionadas con el estándar.
g) Estado
– Admitido.
– En abandono.
Cadena de Interoperabilidad
Categoría
Nombre
Tipo
Versión (mínima aceptada)
Extensión
Estado
Común
Formal
Accesibilidad multicanal, integrada y segura
Autenticación–Firma electrónica
CAdES
ETSI TS 101 733
Electronic Signatures and Infrastructures (ESO; CMS
Advanced Electronic Signatures (CAdES)
Abierto
1.6.3
.p7s
.csig
Admitido
Accesibilidad multicanal, integrada y segura.
Autenticación - Firma electrónica
CMS
Cryptographic Message Syntax (CMS)
Abierto
RFC 5652
.sig
Admitido
Accesibilidad multicanal, integrada y segura
Autenticación - Firma electrónica
ETSI TS 102 176-1
ETSI TS 102 176-1.
Electronic Signatures and Infrastructures (ESI); Algorithms and parameters for secure electronic signature. Part 1: Hash functions and asymmetric algorithms
Abierto
2.0.0
–
Admitido
Accesibilidad multicanal, integrada y segura.
Autenticación - Firma electrónica
PAdES
ETSI TS 102 778-3
Electronic Signatures and Infrastructures (ESI); PDF Advanced Electronic Signature Profiles; Part 3: PAdES Enhanced - PAdES-BES and PAdES-EPES Profiles.
Abierto
PAdES-1 1.1.1
PAdES-3 1.1.2
PAdES-4 1.1.2
.p7s
Admitido
Accesibilidad multicanal, integrada y segura
Autenticación - Firma electrónica
PDF Signature
PDF Signature
Uso generalizado
–
En abandono
Accesibilidad multicanal, integrada y segura
Autenticación - Firma electrónica
PKCS#7
PKCS #7: Cryptographic Message Syntax. Version 1.5
Abierto
RFC 2315
–
En abandono
Accesibilidad multicanal, integrada y segura
Autenticación - Firma electrónica
(XAdES)
ETSI TS 101 903
XML Advanced Electronic Signatures (XAdES)
Abierto
1.2.2
.xml.
.dsig
.xsig
Admitido
Accesibilidad multicanal, integrada y segura
Autenticación - Firma electrónica
XML-DSig
XML Signature Syntax and Processing.
Abierto
Second edition. 2008
.xmp
.dsig
.xsig
.sig
Admitido
Accesibilidad multicanal, integrada y segura
Autenticación - Política Firma electrónica
ETSI TR 102 038
ETS TR 102 038
TC Security - Electronic Signatures and Infrastructures (ESI);XML format for signature policies
Abierto
RFC 3125
1.1.1
–
Admitido
Accesibilidad multicanal, integrada y segura
Autenticación - Política Firma electrónica
ETS TR 102 272
ETSI TR 102 272
Electronic Signatures and Infrastructures (ESO; ASN.1 format for signature policies
Abierto
1.1.1
–
Admitido
Accesibilidad multicanal, integrada y segura
Cifrado
TLS
Transport Layer Security (TLS)
Abierto
RFC 5878 RFC 5746 RFC 5705 RFC 5489 RFC 5487 RFC 5469 RFC 5289 RFC 5288
–
Admitido
Accesibilidad multicanal, integrada y segura
Codificación-Codificación de caracteres
Base16, Base32 y Base64
The Base16, Base32, and Base64 Data Encodings
Abierto
RFC 4648
–
Admitido
Accesibilidad multicanal, integrada y segura.
Codificación - Codificación de caracteres
UCS UTF
ISO/IEC 10646:2003
Information technology - Universal Multiple-Octet Coded Character Set (UCS)
Abierto
2003
–
Admitido
Accesibilidad multicanal, integrada y segura.
Codificación idioma
RFC 4646
ISO 639
Tags for Identifying Languages.
ISO 639
Codes for the representation of names of languages
Abierto
2002-2008
RFC 4646
–
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Cartografía vectorial y Sistemas de Información Geográfica
GML
IS0 19136:2007
Geographic information - Geography Markup Language (GML)
Abierto
2007
.gml
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Cartografía vectorial y Sistemas de Información Geográfica
WFS
IS0 19142:2010
Geographic information Web Feature Service
Abierto
2010
.gml
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Cartografía vectorial y Sistemas de Información Geográfica
WMS
IS0 19128:2005
Geographic information - Web map server interface
Abierto
2010
.gml
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Compresión de ficheros
GZIP
GNU Zip
Abierto
RFC 1952
.gz
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Compresión de ficheros
ZIP
ZIP RFC 1952
Abierto
–
.zip
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Contenedores multimedia
AVI
Audio Video Interleave
Uso generalizado
–
.avi
En abandono
Accesibilidad multicanal, integrada y segura.
Formatos ficheros - Contenedores multimedia
MPEG-4
MP4 media
ISO/IEC 14496-14:2003
Information technology - Coding of audio-visual objects - Part 14: MP4 file format
Abierto
2003
mpeg
.mp4
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
Comma Separated Values.
Comma Separated Values.
Abierto
RFC 4180
.csv
.txt
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
HTML
HyperText Markup Language
Abierto
4.01
.html .htm
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
CSS
Cascading Style Sheets
Abierto
2.1
.css
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
JPEG
ISO/IEC 15444.
Information technology - JPEG 2000 image coding system.
Abierto
2004-2008
.jpg
.jpeg
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
MHTML
Multipurpose Internet Mail Extension HTML
Abierto
RFC 2557
.mhtml
.mht
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
ISO/IEC 263002006 OASIS 1.2
ISO/IEC 26300:2006
Information technology - Open Document Format for Office Applications (OpenDocument) OASIS 1.2
Abierto
1.0
.odt
.ods
.odp
.odg
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
Strict Open XML
ISO/IEC 29500-1:2012
Information technology — Document description and processing languages — Office Open XML File Formats — Part 1: Fundamentals and Markup Language Reference - Strict
Abierto
2012
.docx
.xlsx
.pptx
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
ISO 32000-1:2008
Document management -Portable document format - Part 1: PDF 1.7
Abierto
1.4
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
PDFA
ISO 19005-1:2005 ISO 19005-2:2011 Document management -Electronic document file format for long-term preservation
Abierto
1.4
1.7
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
PMG
ISO/IEC 15948:2004 Information technology - Computer graphics and image processing - Portable Network Graphics (PNG): Functional specification.
Abierto
2004
.png
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
RTF
Rich Text Format.
Uso generalizado
1.6
.rff
En abandono
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
Imagen y/o texto
SVG
Scalable Vector Graphics.
Abierto
1.1
.svg
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
TIFF
ISO 12639:2004
Graphic technology - Prepress digital data exchange - Tag image file format for image technology (TIFF/IT)
Abierto
2004
.tiff
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Imagen y/o texto
TXT
Texto plano
Abierto
–
.txt
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Sonido
MP3. MPEG-1 Audio Layer 3
ISO/IEC 11172-1:1993 ISO/IEC 11172-2:1993 ISO/IEC 11172-3:1993 ISO/IEC 11172-4:1995 ISO/IEC TR 11172-5:1998
Uso generalizado
1993-1998
.mp3
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Sonido
OGG-Vorbis
OGG Vorbis
Abierto
2010
.ogg
.oga
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Video
MPEG-4
MP4 Video
ISO/IEC 14496-14:2003 Information technology - Coding of audio-visual objects - Part 14: MP4 file format
Uso generalizado
2003
.mpeg
.mp4
Admitido
Accesibilidad multicanal, integrada y segura.
Formatos ficheros-Video
BebM
WebM
Abierto
2010
.webm
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
ISAAR CPF
International Standard Archival Autorithy Records for Corporate Bodies, Persons and Families.
Uso generalizado
–
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
ISAD (G)
General International Standard Archival Description.
Uso generalizado
–
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
ISDF
Norma internacional para la descripción de funciones.
Uso generalizado
–
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
NEDA
Modelo conceptual de descripción archivística y requisitos de datos básicos de las descripciones de documentos de archivo, agentes y funciones — Parte 1: Tipos de entidad.
Uso generalizado
2007
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
UNE-ISO 30300
UNE-ISO 30300:2011 Información y documentación. Sistemas de gestión para los documentos. Fundamentos y vocabulario
Abierto
2011
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
UNE-ISO 30301
UNE-ISO 30301:2011 Información y documentación. Sistemas de gestión para los documentos. Requisitos.
Abierto
2011
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
UNE-ISO 15489
UNE-ISO 15489-1:2006 Parte 1: Generalidades UNE-ISOfTR 15489-2:2006. Parte 2: Directrices. (ISO/TR 15489-2:2001)
Abierto
2006
–
Admitido
Accesibilidad multicanal, integrada y segura.
Gestión documental y archivística
UNE-ISO 23081
UNE-ISO 23081-1:2008 Parte 1: Principios. UNE-ISOfTS 23081-2:2008 Parte 2: Elementos de implementación y conceptuales.
Abierto
2008
–
Admitido
Accesibilidad multicanal, integrada y segura.
Integridad
SHA
SHA
Secure Hash Algorithms
Abierto
RFC 4634
RFC 3874
–
Infraestructuras y servicios asociados
Integridad
LDAP
Lightweight Directory Access Protocol.
Abierto
RFC 4510
–
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Correo electrónico
MIME
Multipurpose Internet Mail Extensions
Abierto
RFC 2045
–
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Correo electrónico
SMTP
Simple Mail Transfer Protocol
Abierto
RFC 5321
–
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Tecnologías de transporte y red
DNS
Domain Name System
Abierto
RFC 1035
–
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Tecnologías de transporte y red
HTTP
Hypertext Transfer Protocol
Abierto
1.1
RFC 2616
RFC 2817
http://
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Tecnologías de transporte y red
IPSec
Security Architecture for the Internet Protocol
Abierto
RFC 2401
RFC 4302
RFC 4835
–
Admitido
Infraestructuras y servicios asociados
Protocolos de comunicación e intercambio - Tecnologías de transporte y red
NTP
Network Time Protocol
Abierto
RFC 5905
–
Admitido
Integración de sistemas y servicios
Autenticación - Certificados
OCSP
X.509
Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP
Abierto
RFC 2560
–
Admitido
Integración de sistemas y servicios
Autenticación - Sellado de tiempo
ETSI TS 102 023
ETSI TS 102 023
Electronic Signatures and Infrastructures (ESO; Policy requirements for time-stamping authorities
Abierto
RFC 3628
–
Admitido
Integración de sistemas y servicios
Protocolos de comunicación e intercambio - Servicios Web
SOAP
Simple Object Access Protocol
Abierto
1.1
–
Admitido
Integración de sistemas y servicios
Protocolos de comunicación e intercambio - Servicios Web
UDDI
Universal Discovery, Description and Integration
Abierto
3.0
–
Admitido
Integración de sistemas y servicios
Protocolos de comunicación e intercambio - Servicios Web
WSDL
Web Services Definition Language
Abierto
1.1
–
Admitido
Integración de sistemas y servicios
Protocolos de comunicación e intercambio - Servicios Web
WS-Security
Web Services Security: SOAP Message Security
Abierto
1.1
–
Admitido
Integración de sistemas y servicios
Tecnologías para identificación
ASN.1
ISOIIEC 8824
Information technology - Abstract Syntax Notation One (ASN.1)
Abierto
2008
–
Admitido
Integración de sistemas y servicios
Tecnologías para identificación
OID
ISO/FDIS 26324
Information and documentation - Digital object identifier system
Abierto
2010
–
Admitido
Integración de sistemas y servicios
Tecnologías para identificación
URI
Uniform Resource Identifier
Abierto
RFC 3986
RFC 5785
–
Admitido
Integración de sistemas y servicios
Tecnologías para identificación
URL
Uniform Resource Locators
Abierto
RFC 1738
–
Admitido
Integración de sistemas y servicios
Tecnologías para identificación
URN
Uniform Resource Names (URN) Namespaces
Abierto
–
–
Admitido
Modelos e integración de datos.
Métricas
Fechas y horas
ISO 8601:2004
Data elements and interchange formats - Information interchange - Representation of dates and times
Abierto
2004
–
Admitido
Modelos e integración de datos.
Protocolos de comunicación e intercambio - Específicos a nivel de aplicación
CODICE
Componentes y Documentos Interoperables para la Contratación Electrónica
Abierto
2.0
.xml
Admitido
Modelos e integración de datos.
Protocolos de comunicación e intercambio - Específicos a nivel de aplicación
Facturae
Factura electrónica
Abierto
3.0
.xml
Admitido
Modelos e integración de datos.
Protocolos de comunicación e intercambio - Específicos a nivel de aplicación
SCSP
Sustitución de Certificados en papel
Abierto
2.0
–
Admitido
Modelos e integración de datos.
Protocolos de comunicación e intercambio - Específicos a nivel de aplicación
SICRES
Sistemas de Información Común de Registros de Entrada y SALIDA (SICRES)
Abierto
2.0
3.0
Admitido
Modelos e integración de datos.
Semántica
DCAT
Data Catalog Vocabulary
Abierto
–
–
Admitido
Modelos e integración de datos.
Semántica - Metadatos
MoReq
Model Requirements for the management of electronic records.
Abierto
–
–
Admitido
Modelos e integración de datos.
Semántica - Metadatos
PREMIS
PREservation Metadata: Implementation Strategies. V2.1
Uso generalizado
–
–
Admitido
Modelos e integración de datos.
Semántica - Metadatos
INSPIRE Metadata Regulation
Commission Regulation (EC) No 1205/2008 of 3 December 2008 implementing Directive 2007/2/EC of the European Parliament and of the Council as regards metadata (Text with EEA relevance)
Abierto
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
N3
Notation3
Abierto
–
.n3
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
OWL
Ontology Web Language
Abierto
2.0
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
RDF
Resource Description Framework
Abierto
1.0
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
RDFa
Resource Description Framework –in– attributes
Abierto
2008
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
SKOS
Simple Knowledge Organization System
Abierto
2009
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
SPARQL
Query Language for RDF
Abierto
2008
–
Admitido
Modelos e integración de datos.
Semántica - Tecnologías semánticas
Turtle
Terse RDF Triple Language
Abierto
2011
.ttl
Admitido
Modelos e integración de datos.
Tecnologías de integración de datos
XML
Extensible Markup Language (XML)
Abierto
1.0
.xml
Admitido
Modelos e integración de datos.
Tecnologías de integración de datos
XSD
XML Schema
Abierto
1.0
.xsd
Admitido
Redactado conforme a la corrección de errores publicada en el BOE núm. 15, de 17 de enero de 2013. Ref. BOE-A-2013-455.
Incluye la corrección de errores publicada en el BOE núm. 15, de 17 de enero de 2013. Ref. BOE-A-2013-455.
Madrid, 3 de octubre de 2012.
El Secretario de Estado de Administraciones Públicas,
Antonio Germán Beteta Barreda
I. Objeto
La Norma Técnica de Interoperabilidad de Catálogo de estándares tiene por objeto establecer un conjunto de estándares que satisfagan lo previsto en el artículo 11 del Real Decreto 4/2010, de 8 de enero, por el que se regula el Esquema Nacional de Interoperabilidad en el ámbito de la Administración Electrónica.
II. Ámbito de aplicación
Esta norma será de aplicación en el ámbito establecido en el artículo 3 del citado Real Decreto 4/2010, de 8 de enero.
III. Catálogo de estándares
El Catálogo de estándares
a) Incluirá el conjunto de estándares definido en el anexo estructurado conforme a diferentes categorías.
b) Atenderá a la aplicación de los criterios establecidos en el artículo 11 del Real Decreto 4/2010, de 8 de enero.
c) Recogerá los estándares mínimos necesarios para la interoperabilidad y para la implementación del resto de Normas Técnicas de Interoperabilidad.
d) Indicará para cada estándar el estado que le corresponde dentro del ciclo de vida, siendo los valores aplicables «Admitido» y «En abandono».
IV. Uso de los estándares
Cada órgano de la Administración o Entidad de Derecho Público vinculada o dependiente de aquella
a) Seleccionará, entre los establecidos en esta norma, el estándar o estándares que mejor se ajuste a sus necesidades, en base a su especificidad para la tarea o funcionalidad a cubrir, para los documentos y servicios que pongan a disposición de los ciudadanos o de otras Administraciones públicas, atendiendo a las condiciones establecidas en el artículo 11 del Real Decreto 4/2010, de 8 de enero.
Si una determinada funcionalidad o necesidad no quedara cubierta por ningún estándar de los recogidos en esta norma, podrá seleccionar el estándar más adecuado para la tarea atendiendo a lo establecido en artículo 11.2 del Real Decreto 4/2010, de 8 de enero. En este caso, informará del estándar seleccionado según lo establecido en el apartado V.2 de esta norma.
b) Para la interacción con otras administraciones, atenderá a los estándares seleccionados por el emisor del documento solicitado o responsable del servicio al que se desea acceder, que éste publicará según lo establecido en el artículo 8 del Real Decreto 4/2010, de 8 de enero. Dicha selección de estándares se realizará atendiendo a las condiciones establecidas en el artículo 11 del citado Real Decreto.
c) Publicará, según lo establecido en la normativa aplicable en cada caso, los estándares seleccionados para los servicios o trámites que ponga a disposición del ciudadano.
d) Podrá utilizar otros formatos cuando existan particularidades que lo justifiquen o sea necesario para asegurar el valor probatorio de la información electrónica de las actividades y procedimientos en caso de proceder a su conversión de formato.
NORMA TÉCNICA DE INTEROPERABILIDAD DE CATÁLOGO DE ESTÁNDARES
El Esquema Nacional de Interoperabilidad se establece en el apartado 1 del artículo 42 de la Ley 11/2007, de 22 de junio, de acceso electrónico de los ciudadanos a los Servicios Públicos. Su finalidad es la creación de las condiciones necesarias para garantizar el adecuado nivel de interoperabilidad técnica, semántica y organizativa de los sistemas y aplicaciones empleados por las Administraciones públicas, que permitan el ejercicio de derechos y el cumplimiento de deberes a través del acceso electrónico a los servicios públicos, a la vez que redunda en beneficio de la eficacia y la eficiencia.
El Real Decreto 4/2010, de 8 de enero, por el que se regula el Esquema Nacional de Interoperabilidad en el ámbito de la Administración Electrónica establece, en su disposición adicional primera, el desarrollo de la serie de Normas Técnicas de Interoperabilidad que son de obligado cumplimiento por parte de las Administraciones públicas.
Las Normas Técnicas de Interoperabilidad desarrollan aspectos concretos de diversas cuestiones, tales como: documento electrónico, digitalización, expediente electrónico, copiado auténtico y conversión, política de firma, estándares, intermediación de datos, modelos de datos, gestión de documentos electrónicos, conexión a la red de comunicaciones de las Administraciones públicas españolas, modelo de datos para el intercambio de asientos registrales y declaración de conformidad; todos ellos necesarios para asegurar los aspectos más prácticos y operativos de la interoperabilidad entre las Administraciones públicas y con el ciudadano. Estas Normas Técnicas de Interoperabilidad se desarrollarán y perfeccionarán a lo largo del tiempo, en paralelo al progreso de los servicios de Administración Electrónica, de las infraestructuras que los apoyan y de la evolución tecnológica, para dar cumplimiento al mandato del artículo 42.3 de la Ley 11/2007, de 22 de junio.
Dentro de este conjunto de Normas Técnicas de Interoperabilidad, el Catálogo de estándares persigue facilitar que los servicios de Administración Electrónica puedan prestarse en condiciones que permitan la independencia en la elección de alternativas tecnológicas por los ciudadanos y las Administraciones públicas, así como la adaptabilidad al progreso de las técnicas y sistemas de comunicaciones descrito en la Ley 11/2007. Su desarrollo responde a las condiciones establecidas en el Real Decreto 4/2010, de 8 de enero, sobre estándares aplicables y se ciñe estrictamente a la finalidad de encontrarse al servicio de la interoperabilidad.
Para este fin, la Norma Técnica de Interoperabilidad de Catálogo de estándares establece un catálogo formado por un conjunto mínimo de estándares que satisfacen lo previsto en el artículo 11 del Real Decreto 4/2010, de 8 de enero, y que dan soporte al resto de Normas Técnicas de Interoperabilidad; asimismo establece condiciones necesarias para su revisión y actualización. Atendiendo a lo anterior, el uso de estándares no incluidos en esta norma respondería a necesidades específicas que igualmente aplicarían lo establecido en dicho artículo 11.
La presente norma técnica se ha elaborado con la participación de todas las Administraciones Públicas a las que les es de aplicación, ha sido informada favorablemente por la Comisión Permanente del Consejo Superior de Administración Electrónica y propuesta por el Comité Sectorial de Administración Electrónica.
En aplicación de lo dispuesto en el apartado 2 de la disposición adicional primera del Real Decreto 4/2010, de 8 de enero,
Esta Secretaría de Estado resuelve
Se aprueba la Norma Técnica de Interoperabilidad de Catálogo de estándares cuyo texto se incluye a continuación.
La Norma Técnica de Interoperabilidad de Catálogo de estándares que se aprueba mediante la presente Resolución se aplicará desde el día siguiente al de su publicación en el «Boletín Oficial del Estado», sin perjuicio de lo dispuesto en la Disposición Transitoria primera del Real Decreto 4/2010, de 8 de enero, por el que se regula el Esquema Nacional de Interoperabilidad en el ámbito de la Administración Electrónica.
V. Revisión y actualización del Catálogo de estándares
1. La actualización y revisión del Catálogo de estándares se realizará con periodicidad anual, atenderá a los principios establecidos en el artículo 11 del Real Decreto 4/2010 e incluirá, al menos, las siguientes acciones
a) Encuesta a las Administraciones públicas sobre el uso de los diferentes estándares del Catálogo.
b) Valoración y, si procede, eliminación de los estándares cuyo estado fuese «En abandono». Esta situación conllevará la selección de un estándar que sustituya la funcionalidad cubierta por el estándar eliminado.
c) Revisión del resto de estándares, así como de sus versiones, recogidos en el Catálogo a la fecha de la revisión de la misma, actualización, para aquellos que así lo requiriesen e identificación de los estándares en estado «En abandono», en cuyo caso se definirá un período máximo de uso.
d) Identificación de nuevos estándares a incluir en el Catálogo.
e) Valoración de nuevas necesidades o funcionalidades que no puedan catalogarse según la clasificación establecida y, si corresponde, modificación de las categorías y actualización del Catálogo de estándares en base a ésta.
2. En los casos necesarios, se podrá solicitar la actualización del Catálogo de estándares mediante petición formal a la Secretaría Ejecutiva del Comité Sectorial de Administración Electrónica, para decisión del mismo, que incluirá
a) Tipo de solicitud: alta, modificación o baja de un estándar.
b) Datos a actualizar del estándar.
c) Razón de la actualización.